Jun 27, 2012

BuddyPress 1.6 requires WordPress 3.4

Filled under:

BuddyPress 1.6 requires WordPress 3.4

If a member of BuddyPress , the plugin that converts WordPress into a community complete with social networking, forums and messaging, know that the list of changes is reflected that require WordPress 3.4 .

So if you think upgrading to BuddyPress 1.6 when available prior to check that your topic and other plugins are compatible with WordPress 3.4 before upgrading to the new version of BuddyPress.

The new version looks good bit so do not miss all the news of BuddyPress 1.6 , like privacy profiles, integration with Akismet, incorporation of bbPress 2.0 and more, or WordPress 3.4 and is being tested.

0 comments:

Post a Comment